Connectivity issues
Incident Report for Contentful
Resolved
Connectivity has been fully restored according to our infrastructure provider Amazon Web Services.
Posted Sep 26, 2016 - 13:29 UTC
Monitoring
Response times have returned to normal, we are monitoring the situation.
Posted Sep 26, 2016 - 12:44 UTC
Identified
We are investigating some connectivity issues with our cloud infrastructure provider, resulting in higher response times and timeouts from certain locations.
Posted Sep 26, 2016 - 12:24 UTC