Issues with Support systems
Incident Report for Contentful
Resolved
The issue was confirmed as resolved as of 00:05 UTC.
Posted Mar 16, 2017 - 05:56 UTC
Identified
Our Support system is suffering a degradation of service. Emails to and from support@contentful.com are being delayed, for the time being please use the in-app chat to reach our Support staff.
Posted Mar 15, 2017 - 20:53 UTC