Partial outage on our Content Management API
Incident Report for Contentful
Resolved
Issue fixed and Content Management API is now operating normally.
Posted Feb 15, 2017 - 10:26 UTC
Identified
We detected a problem that is affecting part of our Content Management API. Our engineering team has already found the problem and is currently working on a fix.
Posted Feb 15, 2017 - 09:56 UTC