Authentication page not loading correctly
Incident Report for Contentful
Resolved
Our engineering team has solved the issue and content management api tokens can now be accessed again.
Posted Feb 08, 2017 - 18:19 UTC
Identified
Our authentication page to get content management api tokens is not loading correctly. We are working on a fix.
Posted Feb 08, 2017 - 17:05 UTC