global DNS outage impacting Content Delivery API
Incident Report for Contentful
Resolved
Fastly released an update stating that they no longer have a direct impact from DYN outage.
The level of traffic that we're serving appears in the norm.
Posted Oct 21, 2016 - 19:18 UTC
Monitoring
The DYN DNS network outage persists and continues to have the potential of impacting the Content Delivery API.
We keep monitoring the situation.
Posted Oct 21, 2016 - 18:32 UTC
Update
The DYN DNS network outage persists and continues to have the potential of impacting the Content Delivery API.
While it's hard to assess the exact impact of the ongoing incident we can see that we're serving at least 75% of the usual traffic.
Posted Oct 21, 2016 - 17:34 UTC
Identified
The DYN DNS network is again experiencing an outage and this is impacting Fastly the CDN used by the Content Delivery API.
Posted Oct 21, 2016 - 16:29 UTC