global DNS outage
Incident Report for Contentful
Resolved
The incident was resolved by the DYN team and all services should now be regularly available.
Posted Oct 21, 2016 - 13:57 UTC
Investigating
We're investigating the impact of the global outage of the DYN DNS network on Contentful infrastructure.

Contentful doesn't use DYN directly but we received reports from Fastly our CDN provider that they're affected which means Content Delivery API is also unavailable in the US east coast region specifically.
Posted Oct 21, 2016 - 13:30 UTC